**POSTER REQUIREMENTS AND RECOMMENDATIONS**

**Absolute Requirements:** SGC requires that the following conventions be observed for full credit.

- Your poster’s overall dimensions should be 36” x 30”. There should be a one-inch margin all around. This gives you 34” x 28” of useful space.
- The University of Maryland logo and the Scholars Sunspot logo must appear in the upper left and right hand corners respectively. (These are available from the online version of the syllabus, or via [http://www.scholars.umd.edu/events/showcase/students.cfm](http://www.scholars.umd.edu/events/showcase/students.cfm))
- The SGC Delta-Globe logo (found at [http://www.geol.umd.edu/sgc/images/deltaglobe.jpg](http://www.geol.umd.edu/sgc/images/deltaglobe.jpg)) should appear somewhere on your page where it does not detract too much from the appearance. One of the two lower corners is an option.
- All posters are to have a heading indicating:
  - Project Title
  - Author’s full name
  - Author’s affiliation (i.e., Scholars program and major) and contact information (generally e-mail is all that is needed here)
  - The date of the presentation

  e.g.

  **Monetary Benefit Analysis of Applying Suntan Lotion to the Backsides of Wealthy Retirees at the Sunny Side Up Naturist Resort**

  Mohn W. Jerck, Jr.
  College Park Scholars – Science & Global Change Program
  Department of Geology
  University of Maryland, College Park
  mjerck@umd.edu

  May 4, 2012

- **All posters must be in Vertical (portrait) format!** You can download PowerPoint templates for posters at: [http://www.geol.umd.edu/sgc/docs/SGCPosterTemplate.ppt](http://www.geol.umd.edu/sgc/docs/SGCPosterTemplate.ppt)
- **Bibliography:** If you used bibliographic references, provide them for your text as if it were an academic paper. Depending on your project and write up, this may not be necessary. For SGC’s official scientific bibliographic format, see [http://www.geol.umd.edu/sgc/resources/biblio.html](http://www.geol.umd.edu/sgc/resources/biblio.html)
- All text should be in a common True-Type font such as Times Roman, Palatino, Arial, etc.
• Poster must be readily legible from six feet away. To this end, use large type (36 pts or more) for headings and 18-24 pt for body text.

Suggested text format: You will need to provide short, succinct blocks of text. We suggest dividing your text into the following sections (amend this as necessary to fit your particular project.)

A. If your project is non-research oriented:
• Service Site: Present the service site, its mission, and complete contact information (address; contact email; URL) for it.
• Issue Confronting Site: Introduce the issue confronting your service site that your project was meant to address.
• Activities: Tell what you did to address the issue confronting the site.
• Impact: Describe the impact that your project had on the site, particularly with regard to the major issue you were attempting to address. Also, describe the project's impact on you (i.e. your knowledge base, attitudes, and outlook.).
• Future work: Describe possible future issues that your project enables your service site to address.
• Acknowledgments. Acknowledge everyone who gave you support or help. Be sure to acknowledge us, College Park Scholars, Science & Global Change, your host institution, and above all your site supervisor.

B. If your project is research oriented:
• Abstract: A telegraphic summary of your work not to exceed 300 words. Readers will use this to decide whether they are interested in studying the rest of your poster.
• Introduction: Introduce the issues and problems you are studying
• Service Site: Present the service site, its mission, and complete contact information (address; contact email; URL) for it.
• Materials: Describe the materials you used, be they bibliographic sources, archival material, or physical specimens.
• Methods: Explicitly describe your methods of analysis so that a reader would be able (with some research) to replicate your work.
• Results: State the results of your research clearly and succinctly
• Discussion: Interpret your results. This section should highlight your major conclusions and possible future lines of inquiry.
• Acknowledgments. Acknowledge everyone who gave you support or help. Be sure to acknowledge us, College Park Scholars, Science & Global Change, your host institution, and above all your site supervisor.
In any event:

- Include photographs, illustrations, charts, or graphs if they are useful, but do not allow them to distract from your message. Be sure to **include photographs of yourself working on the project if this is feasible.**
- Where possible, use bulletized summaries of information in your text, rather than full paragraphs. You don't have much room!
- Assemble elements in a logical visual sequence so that the viewer's eye is drawn around the poster in the right order.
- Design your poster in such a way that it will be logical and intelligible **even if you are not there to explain it.**
- In academic writing, one generally suppresses one's personal views for the sake of objectivity. In a case like this, however, infusing your text with your personal subjective reactions to your project will make it more engaging and interesting, so don't hold back.
- One neat trick for focusing attention on a key idea is to highlight an insightful quote by placing it in large print in some central location. (You've probably seen news magazines do this.) As you perform your project, be alert for clever quotes that seem to sum up some important aspect.
- **But the real key is this:** This is you opportunity to promote yourself. People will want to know what you did. Punch up your role and your contribution as much as you can without lying or slamming anyone else. In this setting **modesty is a vice!**
ASSEMBLING YOUR POSTER IN POWERPOINT

Your final poster will need to occupy a 32” x 40” foam core backing. Since the paper used by the plotter is 36 inches wide, this effectively means that you will be making a 30” x 36” poster. Your challenge is attractively to fit a synopsis of your project into such a framework.

Below are the instructions for assembling the poster in MS PowerPoint. (NOTE: this refers to the actual software package PowerPoint! A stripped-down version called “PowerPoint Reader” is designed to look at ppt files, but is inadequate to the task here!)

Useful Shortcut! Templates for a poster (http://www.geol.umd.edu/sgc/docs/SGCPosterTemplate.ppt). Previous SGC posters are available online at http://www.geol.umd.edu/sgc/students/acadshowcase.html; you can use these as models for your poster.

First, launch PowerPoint. Most of the instructions below are based on PowerPoint 2003 and PowerPoint® 2004 for Mac; however, the options are largely the same in other versions of the software package.

I. Framing Your Poster

- Begin a new file in PowerPoint by Choosing “File” Æ “New” or “New Presentation”. Save it now. A good name would be the first part of your “@umd.edu” email address; this will be unique to you, and it should be easy for you to find if it gets put on someone else’s machine. [For example, Merck’s file would be “jmerck.ppt”, and Holtz’s would be “tholtz.ppt”]
- On your blank page, PowerPoint will automatically show you a landscape (wider than tall) 10 x 7.5” sheet (the preferred size for online slides). That’s not going to help us here. You’ll need to resize the Image:
  - Go to “File” Æ “Page Setup…”. A box of options should show up. Under “Size”, choose “Custom”.
  - Set the Width to 30” and the Height to 36”
  - Click “OK”. (If the computer tells you this is a non-standard size, and asks to fix it, tell it “OK” rather than “Fix”). The image should now reflect the larger sized surface.
- You now need to create an internal rectangle that represents the workable area, and set up your margins.
- Go to wherever your Drawing Autoshapes options are.
  - In Windows version, you can go to “View” Æ “Toolbars” and select “Drawing”: this will give you a lot of useful tools, including a rectangle-drawing tool. In PowerPoint® 2004 for Mac, you can also use “View” Æ “Formatting Palette” to get even more tools. If you choose the latter, click on “Add Objects”, select the icon with a circle and a rectangle: this gives you your Autoshape options.
  - Select the Rectangle tool. Draw a large rectangle. You don’t have to worry about its exact size when you draw it.
Click on the rectangle, then select “Format” \textarrow{Autoshape.} Under “Size” input a Width of 28’’ and a Height of 34’. You can change the Fill Color, Line Color, and Line Thickness now or later, either in the “Format” \textarrow{Autoshape} box or from the various palettes.

Center your rectangle. Select the box. If using the Formatting Palette, click on “Size, Rotation, and Ordering”; otherwise, go to the “Draw” menu. Under the “Align or Distribute” or “Align” option, first select “Relative to Slide”. The select “Align Center” and “Align Middle”. This will center the box.

II. Text
Attractive posters generally incorporate blocks of text of a size that might normally appear on a regular printed page. Therefore, plan to organize your text into three columns. You might find it is easier to prepare your text in a word processing program, then import it into PowerPoint, than to work on it in PowerPoint directly.

In MS word or some similar application, compose your text.

- **Importing Text:**
  - Once a block of text is written, select and copy it in the word processing application.
  - Go to PowerPoint, and select the Text Box tool. Draw a box, and paste your text into it.

- **Composing Text:**
  - If you wish, you can compose directly in PowerPoint. Select the Text Box tool. Draw a box, and begin writing in it.

- **Aligning Text:**
  - You can align blocks of text relative to each other, relative to the slide as a whole, and relative to different graphics. Use the “Align” tool, mentioned in the “Framing Your Poster” section.

- You can move around your blocks of text within PowerPoint, and modify their height, weight, etc. As you design your poster, we recommend making each major section and each caption a separate text block. That will make them easier to manipulate individually.

III. Images
Images are easy to use in PowerPoint, once you get used to them.

Use “Insert” \textarrow{Picture} \textarrow{From File…} and find the image you want to use. It will be placed at 100% size on your screen. You can move it around, resize it, rotate it, duplicate it, and otherwise manipulate it.

Once you have the image where you want it, you’ll want to see if it is the size you would like. In order to change its size, select the picture, and “Format” \textarrow{Picture…} to get a list of options. Under “Size” you can specify exact dimensions, or scale it by a specified percentage.
Two important things:

- **Don’t mess up your image’s aspect ratio, or you’ll look like a doofus!** (And you will have major points taken off!) Make sure “Lock aspect ratio” is clicked.
- **Don’t resize you image so much that you loose resolution.** If your original was only 72 dpi and 3 inches across, then expanding it to 12 inches in width is going to make it 18 dpi: it will definitely look pixilated!

### IV. Other Formatting Issues

- **Layer your images and text:** In PowerPoint, it is possible to have objects overlap. If you want image A to lap over image B, select image A, then right-click (in Mac, ctrl-click) and under “Order” (older versions) or “Arrange” (newer versions) select “Bring to Front”.

- **Grouping Objects:** Often, it is convenient to link objects together to treat them as one object. This is especially true if you want to layer text over an image. In such a case, you might draw a white rectangle over the text, and then pull the text to the front. Having done this, select both rectangle and text, and chose the “Group” command from the “Draw” menu (or from the Formatting Palette, under “Size, Rotation, and Ordering” menu). Now, the text and its backing can be moved, sized, and layered as one object.

### V. Save Your Work

You’ll want to save your work in PowerPoint (”.ppt”) format. Do it early, and do it often; this way you won’t lose changes. HOWEVER, when you are satisfied with the poster, you will want to turn in a pdf (”.pdf”) format version of the file as well. Depending on your system, this might be either under “File” → “Save As…” or under “File” → “Print.” (Additionally, there are various free software packages available online to convert ppt files into pdf.) When you are done, burn a copy of both the PowerPoint and pdf versions on a CD, and bring it to Drs. Holtz or Merck by **April 18.** Also, **KEEP A COPY OF THE FILES YOURSELF!!**

With these simple guidelines, you ought to be able to make an attractive poster.

### VI. Put Your PDF Version Online!

Don’t forget that you have to turn in an online version of your practicum project as well. Just:

- **Mount your pdf file online.** It is easiest to just put it in the same folder as your SGC webpage html file. If not, make certain that the HREF link in the next bullet includes the complete URL for you pdf file.
- Insert the following link onto your main SGC webpage:
  
  `<A HREF="myfilesname.pdf">SGC Practicum Poster</A>`

  where “myfilesname” is (not surprisingly) your file’s name.